Last Post Corrupted?

Anything related to the www.jpatch.com webpage or this forum.

Last Post Corrupted?

Postby dcuny » Sat Jul 15, 2006 11:24 pm

I'm having trouble posting to the board - although the Flood Interval is set to 15 seconds, it's using a timestamp much larger than that. My post being out of order also makes me wonder about this... :x
dcuny
 
Posts: 2902
Joined: Fri May 21, 2004 6:07 am

Postby dcuny » Sat Jul 15, 2006 11:36 pm

Hrm... Why am I posting for Saturday already? On the Simulation thread, your post was Posted: Fri Jul 14, 2006 7:41 pm, and my reply (less than a half an hour later) was Sat Jul 15, 2006 10:20 pm. Very strange. :?
dcuny
 
Posts: 2902
Joined: Fri May 21, 2004 6:07 am

Postby dcuny » Sun Jul 16, 2006 12:42 am

It's been over 24 hours since I was able to last post; here's another try. :roll:

I tried changing the GMT before, but that didn't make any difference. It shouldn't either - all timestamps should be of the server phpBB2 is running on).
dcuny
 
Posts: 2902
Joined: Fri May 21, 2004 6:07 am

Postby squirrelhavoc » Sun Jul 16, 2006 4:19 am

the forum also reported this thread (and a few others) as new over and over everytime I came here for the last 32 or so hours.
Squirrel Havoc

We live as we think, very very slowly....
squirrelhavoc
 
Posts: 180
Joined: Tue Jun 28, 2005 11:17 pm
Location: Oklahoma, USA

Postby dcuny » Sun Jul 16, 2006 6:47 am

squirrelhavoc wrote:the forum also reported this thread (and a few others) as new over and over everytime I came here for the last 32 or so hours.
It would also log me off, but show me as still logged in.

I'm wondering if there was an intermittant problem with the clock on the server; it seems to have cleared up now.
dcuny
 
Posts: 2902
Joined: Fri May 21, 2004 6:07 am


Return to Webpage

Who is online

Users browsing this forum: No registered users and 2 guests

cron