Forum software reinstalled

Anything related to the www.jpatch.com webpage or this forum.

Forum software reinstalled

Postby sascha » Wed Nov 19, 2008 2:38 pm

I've reinstalled the phpBB software and also upgraded it to the latest version.
I hope that this solves all the website problems.

Attachments didn't work either, so I'll upload one to test it...
testpattern.jpg
testpattern.jpg (36.11 KiB) Viewed 3638 times


Looks good :)
sascha
Site Admin
 
Posts: 2792
Joined: Thu May 20, 2004 9:16 am
Location: Austria

Re: Forum software reinstalled

Postby dcuny » Wed Nov 19, 2008 6:36 pm

It looks like the broken redirection code is fixed, too. :D
dcuny
 
Posts: 2902
Joined: Fri May 21, 2004 6:07 am

Re: Forum software reinstalled

Postby sascha » Thu Nov 20, 2008 9:40 am

The highlighting of new posts seemingly doesn't work, can you confirm that? I'll keep an eye on it.
sascha
Site Admin
 
Posts: 2792
Joined: Thu May 20, 2004 9:16 am
Location: Austria

Re: Forum software reinstalled

Postby dcuny » Thu Nov 20, 2008 5:33 pm

The highlighting seems to work for me - it just uses the old icon set (red lines, not filled in with yellow).
dcuny
 
Posts: 2902
Joined: Fri May 21, 2004 6:07 am

Re: Forum software reinstalled

Postby sascha » Thu Nov 20, 2008 8:13 pm

Oh, you're right. I've got a slight red-green-blindness, I didn't even see it :shock:

It's time to install my modified icons again (I wonder how these icons made it into version 3.3)
sascha
Site Admin
 
Posts: 2792
Joined: Thu May 20, 2004 9:16 am
Location: Austria


Return to Webpage

Who is online

Users browsing this forum: No registered users and 1 guest

cron